Akeeba Backup for WordPress requires PHP 7.2.0 or later but your server only has PHP 7.1.33. Contact | Movement is My Constant

Would love to hear from you

Feel free to reach with questions, thoughts, ideas, guest suggestions,
and your own embodied knowledge.